Login



agorum core
Willkommen, Gast
Fehler und Warnung nach Installation unter Srv2016 (1 Leser) (1) Gast
Zum Ende gehen Neues Thema Beliebt: 0
THEMA: Fehler und Warnung nach Installation unter Srv2016
#10361
norbert (Benutzer)
Fresh Boarder
Beiträge: 6
graphgraph
Benutzer offline Hier klicken, um das Profil dieses Benutzers zu sehen
Fehler und Warnung nach Installation unter Srv2016 vor 1 Jahr Karma: 0  
Hallo,
ich habe agorum-core (basic) komplett neu installiert.
Version ist die 9.3.1.4

In dem Support-Tool erhalte ich die Meldung, dass SMB nicht gestartet werden kann
QUOTE:
Unable to start the SMB server service, because the requested port is already in use or the bind address is not valid (maybe roihost wrong?)

sticky key: SMB_PORT_IN_USE
date: 2020-06-06 11:06:33
severity: WARN
logged at: agorum.roiprotocols.smb.service.mbean.NewSmbServerService.startServer(NewSmbServerService.java:124)

Address already in use: JVM_Bind
at java.net.DualStackPlainSocketImpl.bind0(Native Method)
at java.net.DualStackPlainSocketImpl.socketBind(DualStackPlainSocketImpl.java:106)
at java.net.AbstractPlainSocketImpl.bind(AbstractPlainSocketImpl.java:387)
at java.net.PlainSocketImpl.bind(PlainSocketImpl.java:190)
at java.net.ServerSocket.bind(ServerSocket.java:375)
at java.net.ServerSocket.<init>(ServerSocket.java:237)
at agorum.roiprotocols.smb.service.SmbServer.<init>(SmbServer.java:65)
at agorum.roiprotocols.smb.service.mbean.NewSmbServerService$1.start(NewSmbServerService.java:142)
at agorum.roiprotocols.smb.service.mbean.NewSmbServerService.startServer(NewSmbServerService.java:121)
at agorum.roiprotocols.smb.service.mbean.NewSmbServerService.lambda$start$0(NewSmbServerService.java:68)
at agorum.commons.server.ServiceUtils.safeRun(ServiceUtils.java:121)
at agorum.commons.server.ServiceUtils.access$200(ServiceUtils.java:29)
at agorum.commons.server.ServiceUtils$1.run(ServiceUtils.java:50)
at agorum.commons.cron.SystemTimer$1.run(SystemTimer.java:139)
at java.util.TimerThread.mainLoop(Timer.java:555)
at java.util.TimerThread.run(Timer.java:505)



und die Verbindung zur DB nicht establishd werden kann:
-> Fehlerdetails als Datei beifegefügt

Die Verbindung zur DB ist möglich ich kann mich mit HeidiSQl auf die DB verbinden und den SQL-connector habe ich beschreiben getauscht - wird in dem SQL-connector-Check auf als grün markiert.

Für SMB habe ich den Windowsdiesnt: "Server" disabled .

netstat -ano zeigt diese Info:
-> als Datei beifegefügt

PID 4 = System und 3568 = Java.exe

Wie bekomme ich dei Warnung und die Fehler-Meldung weg?
Wie kann ich sicher gehen dass alles funktionieren wird?

Vielen Dank für einen Hinweis

LvG - Norbert
Dateianhang:
Dateiname: SQL_Fehler_DBnot_Connect.txt
Dateigröße: 9353
 
Moderator informieren   Gespeichert Gespeichert  
 
Letzte Änderung: 06.06.2020 11:59 von norbert.
  Kein öffentlicher Schreibzugriff erlaubt, bitte erst registrieren!
#10362
norbert (Benutzer)
Fresh Boarder
Beiträge: 6
graphgraph
Benutzer offline Hier klicken, um das Profil dieses Benutzers zu sehen
Aw: Fehler und Warnung nach Installation unter Srv2016 vor 1 Jahr Karma: 0  
noch die Übersichet zu den Ports
Dateianhang:
Dateiname: PORTS_netstat.txt
Dateigröße: 12659
 
Moderator informieren   Gespeichert Gespeichert  
  Kein öffentlicher Schreibzugriff erlaubt, bitte erst registrieren!
Zum Anfang gehen Neues Thema
Powered by FireBoarddie neusten Beiträge direkt auf Ihrem Desktop erhalten