Login



agorum core
Willkommen, Gast
Aw: Teamviewer auf dem "Server" + Webzugriff (1 Leser) (1) Gast
Hier kommt alles rein, was mit der Virtual Appliance von agorum core zu tun hat
Zum Ende gehen Neues Thema Beliebt: 0
THEMA: Aw: Teamviewer auf dem "Server" + Webzugriff
#7620
Instabil (Benutzer)
Fresh Boarder
Beiträge: 2
graphgraph
Benutzer offline Hier klicken, um das Profil dieses Benutzers zu sehen
Teamviewer auf dem "Server" + Webzugriff vor 6 Jahren, 7 Monaten Karma: 0  
Hallo,

nachdem ich das Forum mal durchforstet habe, aber leider ohne passende Antwort.

Ich hab seit ca. 2 Jahren eine Agorum Core Appliance auf einem Windows 7 Rechner, unter VM WARE Player, laufen. Seit dem ersten Tag läuft hier auch der Teamviewer mit. (Ohne Veränderung)

Gestern bin ich leider auf das System nicht mehr drauf gekommen. Das eigentliche Problem ist, das der Rechner ohne Monitor, Tastatur etc..einfach nur in der "Ecke" steht und nur per Teamviewer erreichbar ist und eigentlich nur Agorum + Mediaserver! Mehr mach ich mit dem Ding nicht.

Gespeichert sind darin jede Menge private Dokumente welche mit entsprechender Userstruktur für mich und meine Freundin sind.

Was läuft hier denn Falsch?

Die Meldung ist das Teamviewer läuft und Port 80 belegt...web4desk.

Ich bin über jede Hilfe dankbar.

Grüße

Carsten
 
Moderator informieren   Gespeichert Gespeichert  
  Kein öffentlicher Schreibzugriff erlaubt, bitte erst registrieren!
#7621
wos (Benutzer)
Wolfgang Scheuing, agorum Support
Moderator
Beiträge: 195
graphgraph
Benutzer offline Hier klicken, um das Profil dieses Benutzers zu sehen
Aw: Teamviewer auf dem "Server" + Webzugriff vor 6 Jahren, 7 Monaten Karma: 0  
Hallo Carsten,

Sie greifen mit dem Webportal desk4web auf agorum zu; der Teamviewer ist nur zur Administration, richtig? Vielleicht belegt der Teamviewer den Port 80, sodass dann nicht mehr auf agorum zugegriffen werden kann. Klappt der Zugriff ohne Teamviewer?

Im Wiki https://www.agorum.com/wiki/index.php/Installation_von_agorum_core#Installation_unter_Windows ist die Installation beschrieben, dort können Sie die Einstellungen Schritt für Schritt durchgehen. Über netstat -ano können Sie die belegten Ports feststellen. Im Wiki ist auch beschrieben, wie man auf andere Ports umstellt, sodass agorum z.B. auf Port 8080 läuft - wenn das die Ursache sein sollte.

Gruß

Wolfgang Scheuing
 
Moderator informieren   Gespeichert Gespeichert  
  Kein öffentlicher Schreibzugriff erlaubt, bitte erst registrieren!
#7622
Instabil (Benutzer)
Fresh Boarder
Beiträge: 2
graphgraph
Benutzer offline Hier klicken, um das Profil dieses Benutzers zu sehen
Aw: Teamviewer auf dem "Server" + Webzugriff vor 6 Jahren, 7 Monaten Karma: 0  
Hallo Wolfgang,

nein, leider nicht, das hab ich gestern auch ausprobiert. Es kann natürlich sein, ich habe den Teamviewer beendet und es dann fleißig weiter versucht. Leider ohne Erfolg, das ich hätte die Appliance auch neu starten müssen.

Ist dem so?
Im Teamviewer hatte ich auch eingeschaltet das ich Port 80 umgehen möchte. (gibt dort so eine Funktion)

Grüße

Carsten
 
Moderator informieren   Gespeichert Gespeichert  
  Kein öffentlicher Schreibzugriff erlaubt, bitte erst registrieren!
#7626
Floriani (Benutzer)
Senior Boarder
Beiträge: 55
graphgraph
Benutzer offline Hier klicken, um das Profil dieses Benutzers zu sehen
ICQ#: 150477962 Geschlecht: männlich Ort: Unterschleißheim Geburtstag: 1963-06-25
Aw: Teamviewer auf dem "Server" + Webzugriff vor 6 Jahren, 7 Monaten Karma: 0  
Hallo Carsten

ich habe bei mir so eine ähnliche Konfiguration, also separater PC unter Windows XP ohne Tastatur und Bildschirm, aber mit zwei LAN-Anschlüssen an eine FritzBox. Auf dem PC läuft hauptsächlich nur agorum und ich greife über unsere Laptops (Win7) per WLAN auf den agorum-PC zu. Zum Verwalten habe auf dem agorum PC noch einen UltraVNC-Server eingerichtet. Der Zugriff darauf ist bei Bedarf sogar aus dem normalen Internet möglich über eine VPN-Verbindung.
Außerdem läuft noch Trillian als Messenger mit einem "Bonjour"- und einem "Yahoo"-Account. So sehe ich sofort, ob der PC on ist.
Läuft der Server bei dir rund um die Uhr? Da hilft sicher ein Neustart. Wenn alles richtig konfiguriert ist, sollte der Zugang dann wieder klappen, zumindest über den Teamviewer.
Bei mir ist der PC nachts aus (geht zeitgesteuert). Aus Erfahrung kann ich sagen, das z.B. bei Verbindungsproblemen bei meiner FritzBox oder beim WLAN danach meist ein Neustartb des DMS notwendig ist. Ich merke das daran, das zwar der Yahoo on ist, aber die DMS-Netzlaufwerke getrennt sind.
Also per UltraVNC auf den Server geschaut und ne Batch gestartet, die das DMS (nicht den ganzen PC) runterfährt und wieder startet. Hab mir dazu die agorum beiliegenden Batch-Dateien angepasst.

Viele Grüße
Ronald
 
Moderator informieren   Gespeichert Gespeichert  
  Kein öffentlicher Schreibzugriff erlaubt, bitte erst registrieren!
#7628
wos (Benutzer)
Wolfgang Scheuing, agorum Support
Moderator
Beiträge: 195
graphgraph
Benutzer offline Hier klicken, um das Profil dieses Benutzers zu sehen
Aw: Teamviewer auf dem "Server" + Webzugriff vor 6 Jahren, 7 Monaten Karma: 0  
Hallo Carsten,

wenn die Einstellungen (siehe Support-Wiki: IP, Port, hosts, Firewall etc.) alle stimmen, dann brauchen wir das Logfile zur Analyse. Im Support-Wiki steht, wo man es findet und wie man es aufbereitet, damit es sinnvoll verwendet werden kann.

Gruß

Wolfgang Scheuing
 
Moderator informieren   Gespeichert Gespeichert  
  Kein öffentlicher Schreibzugriff erlaubt, bitte erst registrieren!
Zum Anfang gehen Neues Thema
Powered by FireBoarddie neusten Beiträge direkt auf Ihrem Desktop erhalten