Login



agorum core
Willkommen, Gast
Aw: VA Zugriff auf webui geht nicht (1 Leser) (1) Gast
Hier kommt alles rein, was mit der Virtual Appliance von agorum core zu tun hat
Zum Ende gehen Neues Thema Beliebt: 0
THEMA: Aw: VA Zugriff auf webui geht nicht
#10270
SStolz (Benutzer)
Fresh Boarder
Beiträge: 2
graphgraph
Benutzer offline Hier klicken, um das Profil dieses Benutzers zu sehen
VA Zugriff auf webui geht nicht vor 1 Jahr, 10 Monaten Karma: 0  
nachdem die VA gestartet ist, ist ein Zugriff
auf die Admin Seite möglich (Port:9090)

Beim Versuch auf die webui zuzugreifen, erscheint jedoch folgender Fehler:

Die Website ist nicht erreichbar 192.168.xxx.xxx hat die Verbindung abgelehnt.
Versuchen Sie Folgendes:

ERR_CONNECTION_REFUSED

Was kann man tun, damit der Zugriff gelingt?

Mit freundlichen Grüssen
Siegfried Stolz
 
Moderator informieren   Gespeichert Gespeichert  
  Kein öffentlicher Schreibzugriff erlaubt, bitte erst registrieren!
#10271
jeanettesuesser (Benutzer)
Moderator
Beiträge: 723
graphgraph
Benutzer offline Hier klicken, um das Profil dieses Benutzers zu sehen
Geschlecht: weiblich Geburtstag: 1981-03-21
Aw: VA Zugriff auf webui geht nicht vor 1 Jahr, 10 Monaten Karma: 11  
Guten Tag Herr Stolz,

das hat den Anschein, dass agorum core nicht läuft. Die Admin UI für die Virtual Appliance ist unabhängig davon.

Haben Sie die Virtual Appliance schon einmal neu gestartet?

Insofern Sie sich unter Linux etwas auskennen, könnten Sie agorum core manuell starten bzw. prüfen ob es läuft. Wenn agorum core erfolgreich gestartet ist, sollten Sie 3 Java-Prozesse finden, sowie einen MySQL Prozess. Das Start/Stop-Skript befinden sich unter /opt/agorum/agorumcore/scripts

Am einfachsten stoppen Sie es manuell zur Sicherheit
Code:

/opt/agorum/agorumcore/scripts/agorumcore stop


und starten es dann
Code:

/opt/agorum/agorumcore/scripts/agorumcore start


Sollte dies nicht zum Erfolg führen könnte ich anbieten in einem zeitlich begrenzten Remote-Termin mir das anzuschauen.

Falls Sie es noch nicht zur Hand haben folgend, die Anleitung für die Virtual Appliance
https://agorumdocproxy.agorum.com/roiwebui/acds_module/doc?id=711799977

Ich wünsche viel Erfolg
Grüße
Jeanette Süßer
 
Moderator informieren   Gespeichert Gespeichert  
  Kein öffentlicher Schreibzugriff erlaubt, bitte erst registrieren!
#10272
SStolz (Benutzer)
Fresh Boarder
Beiträge: 2
graphgraph
Benutzer offline Hier klicken, um das Profil dieses Benutzers zu sehen
Aw: VA Zugriff auf webui geht nicht vor 1 Jahr, 10 Monaten Karma: 0  
Hallo Frau Süßer,

mein Linux ist ein wenig eingerostet, das Auffinden der 3 Java-Prozesse und MySQL gelang mir daher nicht.

Die VM wurde bereits mehrfach gestartet, ich hatte zwischenzeitlich die VA auf einem anderen Rechner (privat) getestet, mit demselben Ergebnis.

Der Stop liefert Meldung "Shutting down MySQL./roi_mysql: line 222: Kill: ... no such process"
Beim Start endlos die Meldung:
"RTNETLINK answers: Network unreachable"

PS: Beim Start der VM kommt gleich: "WARNING: Failed to connect to lvmetad. Falling back to device scanning."

Wenn der Remote Termin effizienter ist, können wir das gerne machen.

Mit freundlichen Grüssen.
S. Stolz
 
Moderator informieren   Gespeichert Gespeichert  
  Kein öffentlicher Schreibzugriff erlaubt, bitte erst registrieren!
Zum Anfang gehen Neues Thema
Powered by FireBoarddie neusten Beiträge direkt auf Ihrem Desktop erhalten