Login



agorum core
Willkommen, Gast
Aw: Such- und Ablageassistent (1 Leser) (1) Gast
Zum Ende gehen Neues Thema Beliebt: 0
THEMA: Aw: Such- und Ablageassistent
#9378
naibed (Benutzer)
Fresh Boarder
Beiträge: 3
graphgraph
Benutzer offline Hier klicken, um das Profil dieses Benutzers zu sehen
Such- und Ablageassistent vor 6 Jahren, 1 Monat Karma: 0  
Guten Abend,

Ich habe mich über Agorum Core informiert, und will es nun Testen weil es sich echt Intresant anhört.
Die installation auf meinen Debian Whezzy war erfolgreich, desk4web läuft.
Nun möchte ich den Such- und Ablageassistent (testen) einrichten.
Wiki wurde gelesen, und im Forum nichts brauchbares zu meinem Problem gefunden.

zitat:
"Wir empfehlen als Grundlage für eine neue Konfiguration die vorhandene FilingDefault zu kopieren"
(aus dem Wiki eintrag Ablage und Suchassistent Konfiguration)

Bei meiner Installation gibt es diese Konfiguration FilingDefault nicht.
Kann mir jemand helfen?
Kann ich diese Konfiguration (xml) irgendwo runterladen?

Ich freue mich über jede Hilfe.

Lg Naibed
 
Moderator informieren   Gespeichert Gespeichert  
  Kein öffentlicher Schreibzugriff erlaubt, bitte erst registrieren!
#9379
jeanettesuesser (Benutzer)
Moderator
Beiträge: 723
graphgraph
Benutzer offline Hier klicken, um das Profil dieses Benutzers zu sehen
Geschlecht: weiblich Geburtstag: 1981-03-21
Aw: Such- und Ablageassistent vor 6 Jahren, 1 Monat Karma: 11  
Hallo,

hm da muss ich im Wiki was anpassen, bei Ihnen heißt die Default-Konfig die Sie als Grundlage nehmen sollten "Standard".

Werde das zeitnah anpassen.

Viele Grüße
Jeanette Süßer
 
Moderator informieren   Gespeichert Gespeichert  
  Kein öffentlicher Schreibzugriff erlaubt, bitte erst registrieren!
#9381
naibed (Benutzer)
Fresh Boarder
Beiträge: 3
graphgraph
Benutzer offline Hier klicken, um das Profil dieses Benutzers zu sehen
Aw: Such- und Ablageassistent vor 6 Jahren, 1 Monat Karma: 0  
Hallo jeanettesuesser,

Danke für die Schnelle Antwort, aber wo genau kann ich die Default-Konfig "Standard" finden?
Im Ordner "MetaDB/MAIN_MODULE_MANAGEMENT/filingassistant/control" ist nur ein AddOns Ordner vorhanden.

Ich habe von den Übungen die XML Datei Schulungsfirma hinzugefügt, leider bekomme ich immer die Fehlermeldung "Konfigurationsfehler: Kein Basisordner angegeben" wenn ich den Suchassistent öffen möchte. Obwohl ich in der MetaDB den Property-Eintrag BasisFolder stehen habe.

Liebe Grüße
Naibed
 
Moderator informieren   Gespeichert Gespeichert  
  Kein öffentlicher Schreibzugriff erlaubt, bitte erst registrieren!
#9382
jeanettesuesser (Benutzer)
Moderator
Beiträge: 723
graphgraph
Benutzer offline Hier klicken, um das Profil dieses Benutzers zu sehen
Geschlecht: weiblich Geburtstag: 1981-03-21
Aw: Such- und Ablageassistent vor 6 Jahren, 1 Monat Karma: 11  
Hallo,

das Modul haben Sie aber installiert?

Ggf. dieses bitte mal noch nachholen. Sie finden dies im Downloadbereich der Pro-Version. Installationshinweise bitte beachten, das Modul ist abhängig vom Modul Preview, dieses müssen Sie ebenfalls installieren.

Viele Grüße
Jeanette Süßer
 
Moderator informieren   Gespeichert Gespeichert  
  Kein öffentlicher Schreibzugriff erlaubt, bitte erst registrieren!
#9383
naibed (Benutzer)
Fresh Boarder
Beiträge: 3
graphgraph
Benutzer offline Hier klicken, um das Profil dieses Benutzers zu sehen
Aw: Such- und Ablageassistent vor 6 Jahren, 1 Monat Karma: 0  
Sie sind die Beste,

Vielen Dank. Ich habe gedacht das in der Openversion dieser Ablage- / Suchassistent schon vorhanden ist.

Liebe Grüße
Naibed.

Closed
 
Moderator informieren   Gespeichert Gespeichert  
  Kein öffentlicher Schreibzugriff erlaubt, bitte erst registrieren!
Zum Anfang gehen Neues Thema
Powered by FireBoarddie neusten Beiträge direkt auf Ihrem Desktop erhalten