Login



agorum core
Willkommen, Gast
Vorschau funtioniert nicht (1 Leser) (1) Gast
Zum Ende gehen Neues Thema Beliebt: 0
THEMA: Vorschau funtioniert nicht
#10376
r.hauk (Benutzer)
Fresh Boarder
Beiträge: 3
graphgraph
Benutzer offline Hier klicken, um das Profil dieses Benutzers zu sehen
Vorschau funtioniert nicht vor 1 Monat, 3 Wochen Karma: 0  
Ich habe unter einem neuen Windows-Server 2019 AgorumCore (Free) installiert.
Nun scheitere ich daran, dass ich leider die Vorschau nicht aktivieren kann.
Im Fenster Vorschau erscheint bei den Usern nur "keine Vorschau"

In der Dokumentation habe ich bereits gefunden, dass man diese als Modul aktivieren muss, jedoch gibt es bei mir leider den Punkt Active modules im Support Tool nicht.

Kann mir jemand erklären, wie ich die Vorschau bei meinem Kunden aktivieren kann?
 
Moderator informieren   Gespeichert Gespeichert  
  Kein öffentlicher Schreibzugriff erlaubt, bitte erst registrieren!
#10377
jeanettesuesser (Benutzer)
Moderator
Beiträge: 681
graphgraph
Benutzer offline Hier klicken, um das Profil dieses Benutzers zu sehen
Geschlecht: weiblich Geburtstag: 1981-03-21
Aw: Vorschau funtioniert nicht vor 1 Monat, 3 Wochen Karma: 11  
Hallo,

das Modul Preview ist ein agorum core Pro - Modul, bzw. generell sind die Module Pro-Module daher haben Sie das Active-Module auch nicht im Support-Tool.

Konkret für Ihr Thema reicht Ihnen aber vermutlich auch die vom Browser generierte PDF-Ansicht als "Vorschau", dazu müssen Sie darauf achten das im "Details-Fenster" rechts im Smart-Assistant oder auch information center nicht den Reiter Vorschau, sondern den Reiter Ansicht aktiv haben.

Im Ansichtsfenster wird dann die PDF-Ansicht des Browsers verwendet und steht daher auch in der Open-Version zur Verfügung.

Beste Grüße
Jeanette Süßer
 
Moderator informieren   Gespeichert Gespeichert  
  Kein öffentlicher Schreibzugriff erlaubt, bitte erst registrieren!
Zum Anfang gehen Neues Thema
Powered by FireBoarddie neusten Beiträge direkt auf Ihrem Desktop erhalten